Back to overview
Degraded
Degraded performance
Nov 21, 2024 at 10:05am UTC
Affected services
Core Backend
Web Application
The Hub
Resolved
Nov 21, 2024 at 10:43am UTC
We are back! The services have been restored and working as expected.
Affected services
Created
Nov 21, 2024 at 10:05am UTC
We’re investigating an issue with backend that is impacting some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services